Topic: SETI Thread Part III  (Read 85564 times)

0 Members and 1 Guest are viewing this topic.

The Postman

  • Guest
The servers seem to be down this AM and a useless bump to the top of the list.  

Lurker

  • Guest
Hey guys, I'm thinking of joining your group!

I've only got 1 PC and I can't run it 24/7 but it is a 2800 XP (barton core) running at 333Mhz with 1GB of RAM and I can crank out a WU in 3 hours, (command line version). What's the fastest you guys have done a WU on your PC, (or fastest PC if you have a network)?

Give me a while to set-it up, (I don't have any WU's to carry over though so I will have to start from 0).
 

Fahrenheit

  • Guest
Hey, welcome to the group!


Work Units can vary quite a bit in the length it takes to process them.  I've seen WUs take less than 2 hours, and then WUs take more than 5 hours, on the same machine, with the same load.


It's just the way it is.

F
"Use wisely your power of choice." -- Og Mandino

Lurker

  • Guest
Ah ok. Well, I've signed up to Taldren now so I guess I'll keep an eye on my average WU time.

Impressive group stats I might add. You guys have processed more WU's than the whole of Egypt put together! W00t!!!

   

IKV Nemesis D7L

  • Guest
Poster: Lurker
Quote:

Hey guys, I'm thinking of joining your group!

I've only got 1 PC and I can't run it 24/7 but it is a 2800 XP (barton core) running at 333Mhz with 1GB of RAM and I can crank out a WU in 3 hours, (command line version). What's the fastest you guys have done a WU on your PC, (or fastest PC if you have a network)?

Give me a while to set-it up, (I don't have any WU's to carry over though so I will have to start from 0).
   




My Athlon 2400XP (thoroughbred core) with 266mhz and 512 MB ram does 1 WU in 2:50 - 2:55 so you should be able to get a little more from that baby.  My other 2 machines process slower, but since they are both dual processor they output more WU's / day by processing two at a time.  Barring crashes my 3 machines put out a total of ~35 WUs/day.  

I just noticed we have passed 600,000  work units.   WOOO!! WOO!!!    

AND!

I passed 5 computer years!

Total CPU Time     5.004 years
SETI@home user for:    1.762 years
« Last Edit: December 31, 1969, 06:00:00 pm by IKV Nemesis D7L »

Lurker

  • Guest
Hmmm...2 hours 41 mins for my first WU. I think I'm pleased with that.  

It would be nice to see how that compares with Pentium 4's, with or without Hyperthreading.  

Stormbringer

  • Guest
Maximum PC did benchmarks on th first A64 machines this month 2.2 ghz A64- 55fx; 105 minutes, 3.2 ghz P4c 133 minutes, 2.2 ghz Athlon XP; 136.7 minutes. Don't know about the family scalability speedwise but it is likely the second and third gen chips will be much faster. I'm waiting for them to support nonparity memory (in the works) or for parity memory to become more available and hence less expensive. But I will get one eventually.

Lurker

  • Guest
WU's done = 6

Average time = 2 hr 16 min 33.9 sec

W00T!!!11 Go AMD!    

Jim

  • Guest
Hey!  

I have been getting an "Unknown ERROR 100" for the last 2 days... anyone have a clue as to what that is???  

Jim

Gambler

  • Guest
Quote:

Hey!  

I have been getting an "Unknown ERROR 100" for the last 2 days... anyone have a clue as to what that is???  

Jim  




That's a new one to me.  Where have you been getting the error message?

Jim

  • Guest
Seti starts to run... it tries to connect... it says I have done 0 units so far... and after about 3 seconds the program aborts.  I haven't a clue as to why, but SETI quit running 2 days ago on my computer and I can't get it started again.

Hrm... I just uninstalled SETI v3.07 and installed SETI v3.08... same problem.  The first thing the program tries to do is send a unit I have done to the SETI computer... maybe my work unit was messed up?  Is there anyway to clear that out (just delete the work unit so it won't try to send it the results?)?  Other than that, I have no idea why it won't run...

UPDATE:  While experimenting, I move the 3 files result.sah, temp.sah, and wtemp.sah to a temporary storage area, and the SETI program started.  It immediately downloaded another unit and started working on it.  The user data on the screen for me is now blank... total units listed as 0... but it is running... strange...  Anyone know what those 3 files do?

Thanks in advance

Jim
« Last Edit: December 31, 1969, 06:00:00 pm by Jim »

The Postman

  • Guest
Is anybody else having trouble with connections? 2 of my p4s are stopped right now because they can't connect.  

The Postman

  • Guest
can't Connect? Here is the answer
« Reply #52 on: October 28, 2003, 08:41:26 pm »
? October 27, 2003 ?
 
Quote:

 ? October 27, 2003 ?
If you are unable to connect due to "100" errors (or perhaps "41") you may need to exit SETI@home, remove the files "result.sah" and "user_info.sah" from your system, and then restart SETI@home. This is probably fallout from the user database crash a few days ago. Sorry for the inconvenience.
 



 

IKV Nemesis D7L

  • Guest
Golden Work Unit Achieved!
« Reply #53 on: November 01, 2003, 09:35:13 pm »
The Golden Work Unit is what they call it on the SETI message boards when your rank and your results recieved are the same.  

Results Received    11414
Your rank out of 4735612 total users is:    11414th place.

Like mine now is (briefly).  

The Postman

  • Guest
Need new Thread or move this one?
« Reply #54 on: November 06, 2003, 08:56:37 am »
These forums will be Read only in a week. We need to get this moved or start a new one. If we start a new one, lets get all the important links and instructions in the first post as well as what we are doing so that any new recruits won't have to search the thread.  Maybe somebody could put up what the first post could look like and we could comment on it here.
« Last Edit: December 31, 1969, 06:00:00 pm by The Postman »

Gambler

  • Guest
Re: Need new Thread or move this one?
« Reply #55 on: November 06, 2003, 09:22:00 am »
Quote:

These forums will be Read only in a week. We need to get this moved or start a new one. If we start a new one, lets get all the important links and instructions in the first post as well as what we are doing so that any new recruits won't have to search the thread.  Maybe somebody could put up what the first post could look like and we could comment on it here.




Did anybody else get a little dizzy when the thread moved?

digi

  • Guest
Re: Need new Thread or move this one?
« Reply #56 on: November 12, 2003, 05:45:20 pm »
Whoooo!       1904 Units.  2000 Units here I come.  

Commander Xizor

  • Guest
Re: Need new Thread or move this one?
« Reply #57 on: November 15, 2003, 04:01:51 pm »
What happened to our totals?  It seems to have gone down dramatically the last couple of days.  I know we lost Cyber a while  ago, but did we lose someone else?

At least my 2500 WU's aren't going anywhere anytime soon.

IKV Nemesis D7L

  • Guest
Re: Need new Thread or move this one?
« Reply #58 on: November 15, 2003, 04:35:54 pm »
Quote:

What happened to our totals?  It seems to have gone down dramatically the last couple of days.  I know we lost Cyber a while  ago, but did we lose someone else?

At least my 2500 WU's aren't going anywhere anytime soon.  




Raven left as well.  

My WUs stay as well.    

KD4

  • Guest
Re: Need new Thread or move this one?
« Reply #59 on: November 15, 2003, 08:30:23 pm »
why did they leave?