Topic: Slot headed nails.....  (Read 1571 times)

0 Members and 1 Guest are viewing this topic.

Offline Panzergranate

  • Commander
  • *
  • Posts: 2896
  • Gender: Male
  • Aw!! Da big nasty Klingon L7 killed da kitty kat!!
Slot headed nails.....
« on: March 09, 2015, 05:52:59 pm »
My mother bought a new picture frame last week, which was made in China as all things now seem to be, and was struggling with a screwdriver to remove the brass screws around the bezel.

Being the only qualified engineer in the family and having far more important things to be doing, I was diverted into struggling with the said picture frame.

Eventually the flat blade screwdriver was dispensed with in favour of good old fashions pliers and brute force...... the "Screws" came out easy as pie and this is when I discovered that they were in fact SLOT HEADED NAILS!!

Now the local motorcycle dealership and repair garage jokes about Chinese motorcycles quality with his favoiurite quip of, "Chinese bikes..... Screw in a bolt, pull out a nail!!",.......... except that in this case it was true.

Obviously designed for those that hammer in screws with a hammer, now they have disguised nails as screws so the the right tool is used for the job. ::)

(I also have a friend who once tried to hammer in a nail with a screwdriver handle using reverse Irish logic  :D reasoning..... it worked eventually).

Anybody else been exposed to Chinese "quality" engineering like this??



The Klingons have many ways to fry a cat. I prefer to use an L7 Fast Battlecruiser!!

Offline knightstorm

  • His Imperial Highness, Norton II, Emperor of the United States and Protector of Mexico
  • Lt. Commander
  • *
  • Posts: 2104
Re: Slot headed nails.....
« Reply #1 on: March 09, 2015, 08:33:46 pm »
A while back I bought a lin lin adapter to upgrade from a 933 mhz P3 to a 1.4 ghz P3-S.  I followed the English language instructions that came wit the adapter, but the cpu would not run faster than 1 ghz.  Eventually, I did some searching and found out that the instructions were mistranslated, and after I rearranged the jumpers on the adapter to their proper positions, it worked fine.
« Last Edit: March 09, 2015, 09:10:00 pm by knightstorm »