Topic: Athabaska Class  (Read 12648 times)

0 Members and 1 Guest are viewing this topic.

yakaspat

  • Guest
Re: Athabaska Class
« Reply #120 on: April 10, 2004, 11:15:52 am »
Due to my d*mn email server, you may have accidentally recieved more than one copy of the email.  

Chrystoff

  • Guest
Re: Athabaska Class
« Reply #121 on: April 10, 2004, 11:34:42 am »
That's okay, man...I'm just happy to be getting your model.  

yakaspat

  • Guest
Re: Athabaska Class
« Reply #122 on: April 10, 2004, 11:51:02 am »
Not my model, I just reassembled some other models I downloaded!  Due sue me!  

Anyway, I'm having server problems, apparently I cannot send out any email attachments.  I'm trying to find an alternative route.  I'll keep you updated.  Sorry about the delay!!!

-Lance

Bernard Guignard

  • Guest
Re: Athabaska Class
« Reply #123 on: April 10, 2004, 12:30:08 pm »
Hi Lance
   You can try up loading the model to the Starfleet model reposotory on the starfleet universe site
 Starfleet universe  and we can get the model from
there.  

Rogue NineCH

  • Guest
Re: Athabaska Class
« Reply #124 on: April 10, 2004, 01:12:39 pm »
I can host it for you.  Just send it to my email.  Sorry everyone I got held up on this ship for so long, It has been a rough few months.  Now that things have settled down, I can get back to doing some ships.  I am out of town at the moment, but I will be back on Sunday, so it will be up on Monday night.

rogueninech@aol.com
« Last Edit: April 10, 2004, 01:15:31 pm by Rogue NineCH »

yakaspat

  • Guest
Re: Athabaska Class
« Reply #125 on: April 10, 2004, 02:22:23 pm »
Models sent!

This was the straw that broke the camel's back for me.  My d*amn email server all flunks out on the weekend.  So, I opened a nice hotmail account.  New email address is yakaspat@hotmail.com, though my old address is still working, I just can't SEND attachments, only receive them.  Weird.

Oh, Mariner, your email address:

marinerclass@hotmail.com <marinerclass@hotmail.com>

Gave me some error messages about "invalid account".

Please let me know if you guys didn't get all three parts.  I'm still figuring out my new account.... heehee

-Lance
 

Chrystoff

  • Guest
Re: Athabaska Class
« Reply #126 on: April 10, 2004, 02:55:47 pm »
I got the model. Thank you very much for sending it, and I'm sorry to hear about all of the trouble that came up for you while you did it. Servers can be such a pain in the @$$!  

Mariner

  • Guest
Re: Athabaska Class
« Reply #127 on: April 10, 2004, 03:43:49 pm »
I only got part three, with no attachment.

yakaspat

  • Guest
Re: Athabaska Class
« Reply #128 on: April 10, 2004, 05:05:52 pm »
Drats!

I won't be home till tomorrow.  Email ModelsPlease and see if he can send Part 3 to you tonight.  Email me if he does.  Otherwise, I'll email it to you tomorrow.  Maybe one of the other dudes can email it to you, too.  Sorry!!!!

-Lance

atheorhaven

  • Guest
Re: Athabaska Class
« Reply #129 on: April 10, 2004, 07:12:07 pm »
It's now finished.    See release thread for lovely pix..

yakaspat

  • Guest
Re: Athabaska Class
« Reply #130 on: April 10, 2004, 07:44:54 pm »
YIPPEE!!!!