Topic: New computer getting the "missing starfleetOP" at server login.  (Read 724 times)

0 Members and 1 Guest are viewing this topic.

Offline Capt Jeff

  • 1AF
  • Lt.
  • *
  • Posts: 736
  • Gender: Male
    • Facebook
What was the fix for that again?
Capt Jeff

Former SFC2.NET Administrator
C.O., Heavy Command Cruiser
USS Crasher NCC 1733

1AF---Friendship, Honor, Fun.  It's what we Play For.

Offline FPF-Thrain

  • Lt. Junior Grade
  • *
  • Posts: 124
  • Gender: Male
Re: New computer getting the "missing starfleetOP" at server login.
« Reply #1 on: November 24, 2005, 07:25:07 am »
Large mallet...swing repeatedly at something other than computer until rage is assuaged.

The only way I was able to fix it was to dump the game and reload it from the very beginning. The order I redid mine in was:

load game
patch
load the server directory patch
load OP+
load server files...(getteing feet wet on the Forge with Bonk)

However I am a novice at this and there may be a much easier way to do it.

Have a Happy Thanksgiving! Hope to see you on soon!


'Hail Gurthang! No lord or loyalty dost thou know, save the hand that wieldeth thee. From no blood wilt thou shrink. Wilt thou therefore take Túrin Turambar, wilt thou slay me swiftly?'
And from the blade rang a cold voice in answer: 'Yea, I will drink thy blood gladly, that so I may forget the blood of Beleg my master, and the blood of Brandir slain unjustly. I will slay thee swiftly.'

Offline Julin Eurthyr

  • Veltrassi Ambassador at Large
  • Lt. Commander
  • *
  • Posts: 1057
  • Gender: Male
  • Back in Exile due to Win 7 - ISC RM/Strat Com.
Re: New computer getting the "missing starfleetOP" at server login.
« Reply #2 on: November 24, 2005, 09:31:18 am »
To fix just this problem, make sure the "start in" field is properly filled in for the shortcut properties.

Somewhere in all of Thrain's work (which really needs to be done to get onto "modern" Dynas), that shortcut gets updated...

AKA: Koloth Kinshaya - Lord of the House Kinshaya in the Klingon Empire
S'Leth - Romulan Admiral
Some anonymous strongman in Prime Industries

Offline Bonk

  • Commodore
  • *
  • Posts: 13298
  • You don't have to live like a refugee.
Re: New computer getting the "missing starfleetOP" at server login.
« Reply #3 on: November 24, 2005, 09:35:20 am »
http://www.dynaverse.net/forum/index.php/topic,163360463.0.html ?

Daihak had this problem recently as well. Not sure if he resolved it, he tried everything...

Offline Capt Jeff

  • 1AF
  • Lt.
  • *
  • Posts: 736
  • Gender: Male
    • Facebook
Re: New computer getting the "missing starfleetOP" at server login.
« Reply #4 on: November 24, 2005, 02:03:06 pm »
Thanks for the help guys.  Problem was that it was set to win 98 compatibility mode... ;)

was able to log onto SQL test just fine.

Boy, the ships look nice with a G-Force 6600 256 MB video card...  ;)
Capt Jeff

Former SFC2.NET Administrator
C.O., Heavy Command Cruiser
USS Crasher NCC 1733

1AF---Friendship, Honor, Fun.  It's what we Play For.