Topic: DirectPlay test host never ending problem.  (Read 1779 times)

0 Members and 1 Guest are viewing this topic.

Offline Adster

  • Ensign
  • *
  • Posts: 3
DirectPlay test host never ending problem.
« on: April 05, 2011, 04:14:33 pm »
Hello all,

I recently decided that it was time to play some more SFC3 and so I installed the game and palyed a lot on the single player, and thought  I would now try and play the online campaign, but when I applied the Access Server patch and the 534 Beta patch, it connected but the DirectPlay test host didnt end......

I have reinstalled serveral times and made sure there wasnt a bug with the setup and I have opened up the ports nesseccary, i presume im correct in saying UDP 6073, and TCP/IP 2302-2303, but it still wont progres after that stage.

I am currently running on Windows 7, on a Dell Studio XPS 7100, and I am wirelessly connected to a BT HomeHub 2.0. I am not the most techincal person in the world, but any suggestions that will allow me to play will be appreciated.

Thanks

Offline Thunderhawk

  • Lt. Junior Grade
  • *
  • Posts: 6
Re: DirectPlay test host never ending problem.
« Reply #1 on: December 09, 2011, 10:05:53 am »
From what I understand, SFC3 multiplayer will not work on Windows 7. However, I was over at another forum and asked about it in their shoutbox, and someone responded, saying that they dont have a problem at all running it with Win7, but they had to disconnect their router. If that does indeed work, then I assume that you have to run your modem directly to your pc. Lol, I would do it, but Ive got 4 other computers in my house and I would catch a lot of heat about it.